Bug 161850 - [GTK] Web Inspector: resource:///org/webkitgtk/inspector/UserInterface/Views/CSSStyleDeclarationTextEditor.js:1227:34: CONSOLE ERROR Invalid property visibility mode
Summary: [GTK] Web Inspector: resource:///org/webkitgtk/inspector/UserInterface/Views/...
Status: RESOLVED DUPLICATE of bug 161838
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (show other bugs)
Version: Other
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2016-09-11 15:11 PDT by Michael Catanzaro
Modified: 2016-09-12 10:13 PDT (History)
8 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Catanzaro 2016-09-11 15:11:23 PDT
I see this error repeated dozens of times when running the inspector:

resource:///org/webkitgtk/inspector/UserInterface/Views/CSSStyleDeclarationTextEditor.js:1227:34: CONSOLE ERROR Invalid property visibility mode
Comment 1 Radar WebKit Bug Importer 2016-09-11 15:11:40 PDT
<rdar://problem/28251678>
Comment 2 Devin Rousso 2016-09-11 17:05:56 PDT
This was fixed in r205792 <https://webkit.org/b/161838>.
Comment 3 Brian Burg 2016-09-12 10:13:51 PDT

*** This bug has been marked as a duplicate of bug 161838 ***