Bug 161701 - REGRESSION: Many leaks under MarkedSpace::tryAllocateLarge
Summary: REGRESSION: Many leaks under MarkedSpace::tryAllocateLarge
Status: RESOLVED DUPLICATE of bug 161946
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: Other
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2016-09-07 12:01 PDT by Alexey Proskuryakov
Modified: 2016-09-23 13:07 PDT (History)
5 users (show)

See Also:


Attachments
screenshot (342.92 KB, image/png)
2016-09-07 12:01 PDT, Alexey Proskuryakov
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Proskuryakov 2016-09-07 12:01:47 PDT
Created attachment 288164 [details]
screenshot

El Capitan Leaks bot shows 94% of leaks under MarkedSpace::tryAllocateLarge

https://build.webkit.org//LeaksViewer/?url=%2Fresults%2FApple%20El%20Capitan%20%28Leaks%29%2Fr205544%20%287902%29%2F
Comment 1 Radar WebKit Bug Importer 2016-09-07 12:01:58 PDT
<rdar://problem/28192341>
Comment 2 Alexey Proskuryakov 2016-09-23 13:07:37 PDT

*** This bug has been marked as a duplicate of bug 161946 ***