KeyboardEvent* -> KeyboardEvent&
Created attachment 287548 [details]
Attachment 287548 [details] did not pass style-queue:
ERROR: Source/WebCore/page/FocusController.cpp:399: 'event' is incorrectly named. It should be named 'protector' or 'protectedProvidedEvent'. [readability/naming/protected] 
Total errors found: 1 in 4 files
If any of these errors are false positives, please file a bug against check-webkit-style.
Comment on attachment 287548 [details]
Clearing flags on attachment: 287548
Committed r205290: <http://trac.webkit.org/changeset/205290>
All reviewed patches have been landed. Closing bug.