Bug 159736 - Add test verifying detached iframes cannot set IDB values
Summary: Add test verifying detached iframes cannot set IDB values
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Alex Christensen
URL:
Keywords:
: 159735 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-07-13 13:30 PDT by Alex Christensen
Modified: 2016-07-13 20:48 PDT (History)
4 users (show)

See Also:


Attachments
Patch (4.36 KB, patch)
2016-07-13 13:30 PDT, Alex Christensen
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Christensen 2016-07-13 13:30:11 PDT
Add test verifying detached iframes cannot set IDB values
Comment 1 Alex Christensen 2016-07-13 13:30:51 PDT
Created attachment 283563 [details]
Patch
Comment 2 WebKit Commit Bot 2016-07-13 14:15:16 PDT
Comment on attachment 283563 [details]
Patch

Clearing flags on attachment: 283563

Committed r203188: <http://trac.webkit.org/changeset/203188>
Comment 3 WebKit Commit Bot 2016-07-13 14:15:19 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Alexey Proskuryakov 2016-07-13 20:48:06 PDT
*** Bug 159735 has been marked as a duplicate of this bug. ***