Bug 159266 - REGRESSION(r202627): patch is broken on arm (Requested by keith_miller on #webkit).
Summary: REGRESSION(r202627): patch is broken on arm (Requested by keith_miller on #we...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 158083
  Show dependency treegraph
 
Reported: 2016-06-29 11:23 PDT by WebKit Commit Bot
Modified: 2016-06-29 11:26 PDT (History)
1 user (show)

See Also:


Attachments
ROLLOUT of r202627 (19.71 KB, patch)
2016-06-29 11:23 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-06-29 11:23:22 PDT
http://trac.webkit.org/changeset/202627 broke the build:
patch is broken on arm (Requested by keith_miller on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-06-29 11:23:59 PDT
Created attachment 282362 [details]
ROLLOUT of r202627

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-06-29 11:26:03 PDT
Comment on attachment 282362 [details]
ROLLOUT of r202627

Clearing flags on attachment: 282362

Committed r202633: <http://trac.webkit.org/changeset/202633>
Comment 3 WebKit Commit Bot 2016-06-29 11:26:06 PDT
All reviewed patches have been landed.  Closing bug.