Bug 15859 - Safari can’t find the server.
Summary: Safari can’t find the server.
Status: RESOLVED DUPLICATE of bug 15858
Alias: None
Product: WebKit
Classification: Unclassified
Component: Accessibility (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh PowerPC OS X 10.5
: P1 Major
Assignee: Nobody
URL: http://www.facebook
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-06 07:16 PST by George Stamatis
Modified: 2007-11-06 08:35 PST (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description George Stamatis 2007-11-06 07:16:29 PST
When openning several pages (wether pages or tabs) when using Safari I get the following message:

Safari can’t find the server.
Safari can’t open the page “http://www.facebook.com/” because it can’t find the server “www.facebook.com

Firefox doesn't have that problem
Comment 1 Matt Lilek 2007-11-06 08:35:17 PST

*** This bug has been marked as a duplicate of 15858 ***