Bug 157987 - workflowy.com website doesn't load on STP
Summary: workflowy.com website doesn't load on STP
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: Page Loading (show other bugs)
Version: Safari Technology Preview
Hardware: Macintosh OS X 10.11
: P2 Normal
Assignee: Nobody
URL: https://workflowy.com
Keywords:
Depends on:
Blocks:
 
Reported: 2016-05-23 04:38 PDT by Roman Serazhiev
Modified: 2016-05-25 14:43 PDT (History)
3 users (show)

See Also:


Attachments
Screenshot (286.13 KB, image/png)
2016-05-23 04:38 PDT, Roman Serazhiev
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Serazhiev 2016-05-23 04:38:55 PDT
Created attachment 279561 [details]
Screenshot

This URL doesn't load in STP: https://workflowy.com. Instead, the Loading image is shown. The page opens without any issues on Safari that is shipped with OS X. All trackers-blockers are disabled.
Comment 1 Brady Eidson 2016-05-23 08:56:07 PDT
Something in JavaScript happening here.
Comment 2 Roman Serazhiev 2016-05-25 14:43:50 PDT
Just tried the URL with SFTP 5 (Version 9.1.1 (11601.6.17, 11602.1.33)), the issue is resolved.