Bug 15794 - Webkit doesn't show title tag on images
Summary: Webkit doesn't show title tag on images
Status: RESOLVED DUPLICATE of bug 15793
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 523.x (Safari 3)
Hardware: PC Linux
: P2 Enhancement
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-11-02 07:50 PDT by Salvatore De Paolis
Modified: 2007-11-02 08:04 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Salvatore De Paolis 2007-11-02 07:50:25 PDT
While loading a picture, if it contains a title tag, this isn't showed in a tooltip.
Comment 1 Matt Lilek 2007-11-02 08:04:21 PDT

*** This bug has been marked as a duplicate of 15793 ***