Bug 157397 - REGRESSION(r200479): A LayoutTest added with this change is crashing on Mac WK1 test runs. (Requested by ryanhaddad on #webkit).
Summary: REGRESSION(r200479): A LayoutTest added with this change is crashing on Mac W...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 116046
  Show dependency treegraph
 
Reported: 2016-05-05 16:22 PDT by WebKit Commit Bot
Modified: 2016-05-05 16:29 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r200479 (20.67 KB, patch)
2016-05-05 16:23 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-05-05 16:22:46 PDT
http://trac.webkit.org/changeset/200479 broke the build:
A LayoutTest added with this change is crashing on Mac WK1 test runs. (Requested by ryanhaddad on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-05-05 16:23:21 PDT
Created attachment 278202 [details]
ROLLOUT of r200479

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-05-05 16:29:42 PDT
Comment on attachment 278202 [details]
ROLLOUT of r200479

Clearing flags on attachment: 278202

Committed r200494: <http://trac.webkit.org/changeset/200494>
Comment 3 WebKit Commit Bot 2016-05-05 16:29:47 PDT
All reviewed patches have been landed.  Closing bug.