Bug 15730 - www.comedycentral.com doesn't work
Summary: www.comedycentral.com doesn't work
Status: RESOLVED DUPLICATE of bug 16915
Alias: None
Product: WebKit
Classification: Unclassified
Component: Plug-ins (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://www.comedycentral.com
Keywords: NeedsReduction
Depends on:
Blocks:
 
Reported: 2007-10-28 02:05 PDT by Alexey Proskuryakov
Modified: 2008-04-14 08:20 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Proskuryakov 2007-10-28 02:05:54 PDT
MacDome: it expects some sort of multi-argument "event" calls from flash
MacDome: we don't seem to support that
MacDome: try changing the video
MacDome: click to start the next one
MacDome: watch how your poor defensless console is assaulted by an error :(
Comment 1 Sebastian Koch 2008-04-14 08:11:17 PDT
work for me!
Comment 2 Eric Seidel (no email) 2008-04-14 08:20:19 PDT
This is just a dupe of bug 16915

*** This bug has been marked as a duplicate of 16915 ***