Bug 15723 - Inspect Element masking is not tab-specific
Summary: Inspect Element masking is not tab-specific
Status: RESOLVED DUPLICATE of bug 14254
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh Intel OS X 10.4
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-27 07:57 PDT by Ain Tohvri
Modified: 2007-10-27 08:02 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ain Tohvri 2007-10-27 07:57:21 PDT
Steps to reproduce:

1. Create multiple tabs
2. Open a site in 1 of them
3. Right-click Inspect Element on the site so that the element is being masked
4. Select another tab
5. Content under the selected tab is also masked

Wouldn't that be proper to lose the masking on tab change and turn it on once switched back to the inspected page?
Comment 1 Matt Lilek 2007-10-27 08:02:50 PDT

*** This bug has been marked as a duplicate of 14254 ***