Bug 15619 - [CAIRO] SVG fails to render when certain elements are in view
: [CAIRO] SVG fails to render when certain elements are in view
Status: RESOLVED DUPLICATE of bug 18617
: WebKit
New Bugs
: 523.x (Safari 3)
: All All
: P2 Normal
Assigned To:
: http://www.w3.org/Graphics/SVG/Test/2...
: Cairo
:
:
  Show dependency treegraph
 
Reported: 2007-10-22 08:03 PST by
Modified: 2008-11-12 23:36 PST (History)


Attachments


Note

You need to log in before you can comment on or make changes to this bug.


Description From 2007-10-22 08:03:37 PST
http://www.w3.org/Graphics/SVG/Test/20061213/htmlEmbedHarness/full-text-path-01-b.html

All of the SVG test suite pages exhibit this issue. The test case does not render until the title box has been scrolled out of view.

This could be symptomatic of a mismatched save/restore, something in the title box could be setting the context into an error state, could be causing the current point to be offset or could be setting a bad transform etc.
------- Comment #1 From 2008-11-12 23:36:56 PST -------
The text don't disappear anymore. Would mark it as duplicate of #18617 now. This bug discribes the problem better.

*** This bug has been marked as a duplicate of 18617 ***