Bug 155847 - Fix some new PDFKit-related warnings
Summary: Fix some new PDFKit-related warnings
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Tim Horton
URL:
Keywords:
: 155848 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-03-24 11:57 PDT by Tim Horton
Modified: 2016-03-24 22:29 PDT (History)
0 users

See Also:


Attachments
Patch (2.48 KB, patch)
2016-03-24 12:03 PDT, Tim Horton
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Horton 2016-03-24 11:57:40 PDT
Fix some new PDFKit-related warnings
Comment 1 Tim Horton 2016-03-24 12:03:50 PDT
Created attachment 274850 [details]
Patch
Comment 2 Tim Horton 2016-03-24 12:04:22 PDT
Anders reviewed in person.
Comment 3 Tim Horton 2016-03-24 12:05:57 PDT
http://trac.webkit.org/changeset/198640
Comment 4 Tim Horton 2016-03-24 22:29:15 PDT
*** Bug 155848 has been marked as a duplicate of this bug. ***