Bug 155353 - [ATK] accessibility/content-editable-as-textarea.html fails
Summary: [ATK] accessibility/content-editable-as-textarea.html fails
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Linux
: P2 Normal
Assignee: Joanmarie Diggs (irc: joanie)
URL:
Keywords:
Depends on:
Blocks: 98348
  Show dependency treegraph
 
Reported: 2016-03-11 01:44 PST by Frédéric Wang (:fredw)
Modified: 2016-05-03 08:22 PDT (History)
4 users (show)

See Also:


Attachments
Patch (21.98 KB, patch)
2016-05-02 20:55 PDT, Joanmarie Diggs (irc: joanie)
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Frédéric Wang (:fredw) 2016-03-11 01:44:47 PST
It seems that it uses AX-specific API.
Comment 1 Frédéric Wang (:fredw) 2016-03-11 01:54:09 PST

*** This bug has been marked as a duplicate of bug 133148 ***
Comment 2 Joanmarie Diggs (irc: joanie) 2016-05-02 20:20:17 PDT
Un-duping so I can fix it without having to also fix all the others. ;)
Comment 3 Joanmarie Diggs (irc: joanie) 2016-05-02 20:55:07 PDT
Created attachment 277971 [details]
Patch
Comment 4 Joanmarie Diggs (irc: joanie) 2016-05-03 06:38:42 PDT
Comment on attachment 277971 [details]
Patch

(Clearing and resetting cq flag since the patch isn't being queued.)
Comment 5 WebKit Commit Bot 2016-05-03 08:22:48 PDT
Comment on attachment 277971 [details]
Patch

Clearing flags on attachment: 277971

Committed r200369: <http://trac.webkit.org/changeset/200369>
Comment 6 WebKit Commit Bot 2016-05-03 08:22:53 PDT
All reviewed patches have been landed.  Closing bug.