Bug 154921 - REGRESSION(r197434): This change caused a LayoutTest assertion in debug (Requested by ryanhaddad on #webkit).
Summary: REGRESSION(r197434): This change caused a LayoutTest assertion in debug (Requ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 154101
  Show dependency treegraph
 
Reported: 2016-03-02 10:49 PST by WebKit Commit Bot
Modified: 2016-03-02 10:54 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r197434 (10.82 KB, patch)
2016-03-02 10:49 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-03-02 10:49:09 PST
http://trac.webkit.org/changeset/197434 broke the build:
This change caused a LayoutTest assertion in debug (Requested by ryanhaddad on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-03-02 10:49:44 PST
Created attachment 272665 [details]
ROLLOUT of r197434

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-03-02 10:53:56 PST
Comment on attachment 272665 [details]
ROLLOUT of r197434

Clearing flags on attachment: 272665

Committed r197456: <http://trac.webkit.org/changeset/197456>
Comment 3 WebKit Commit Bot 2016-03-02 10:54:00 PST
All reviewed patches have been landed.  Closing bug.