NSRangeIsRelativeTo should not have NS prefix.
Created attachment 271187 [details]
Thanks Tim! http://trac.webkit.org/changeset/196489
Do we usually use "WKNS" prefix for this sort of thing?
(In reply to comment #3)
> Do we usually use "WKNS" prefix for this sort of thing?
I don't see any use of that in WebKit 1 (except for a stray WebKitSystemInterface function name).
Generally I feel like we use "Web" in WebKit1 and "WK" in WebKit2, so WebNS might be better, but I think just Web is okay too?