These tests will be based on the bouncing particles css tests but slightly modified to apply the css mix-blend-modes and filters.
Created attachment 270966 [details]
Comment on attachment 270966 [details]
View in context: https://bugs.webkit.org/attachment.cgi?id=270966&action=review
> + browserPrefix: function ()
No space between function and (). This result is derived and never cached; seems better to rename this to getBrowserPrefix()?
> + .match(/-(moz|webkit|ms)-/) || (styles.OLink === '' && ['', 'o'])
This is hard to read. Can we unfold this using if clauses instead?
Committed r196381: <http://trac.webkit.org/changeset/196381>