Bug 154005 - LayoutTest fast/text/crash-complex-text-surrogate.html failing on Mac
Summary: LayoutTest fast/text/crash-complex-text-surrogate.html failing on Mac
Status: RESOLVED DUPLICATE of bug 154709
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2016-02-08 13:42 PST by Ryan Haddad
Modified: 2016-02-25 20:31 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryan Haddad 2016-02-08 13:42:03 PST
LayoutTest fast/text/crash-complex-text-surrogate.html failing on Mac
Comment 1 Ryan Haddad 2016-02-08 13:42:57 PST
<rdar://problem/24483596>
Comment 2 Ryan Haddad 2016-02-08 13:48:07 PST
Marked as flaky on mac-wk2 with <https://trac.webkit.org/r196269>
Comment 3 Myles C. Maxfield 2016-02-25 20:31:21 PST

*** This bug has been marked as a duplicate of bug 154709 ***