Bug 153840 - [JSC] Symbol structure has unnecessary flags
Summary: [JSC] Symbol structure has unnecessary flags
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Yusuke Suzuki
URL:
Keywords:
: 150999 (view as bug list)
Depends on:
Blocks:
 
Reported: 2016-02-03 11:22 PST by Yusuke Suzuki
Modified: 2016-02-18 22:12 PST (History)
8 users (show)

See Also:


Attachments
Patch (2.02 KB, patch)
2016-02-03 11:22 PST, Yusuke Suzuki
sbarati: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yusuke Suzuki 2016-02-03 11:22:27 PST
[JSC] Symbol structure has unnecessary flags
Comment 1 Yusuke Suzuki 2016-02-03 11:22:44 PST
Created attachment 270592 [details]
Patch
Comment 2 Yusuke Suzuki 2016-02-03 21:38:40 PST
Committed r196107: <http://trac.webkit.org/changeset/196107>
Comment 3 Yusuke Suzuki 2016-02-18 22:12:13 PST
*** Bug 150999 has been marked as a duplicate of this bug. ***