Bug 15363 - SVG doesn't fire SVGError events on script errors
Summary: SVG doesn't fire SVGError events on script errors
Status: RESOLVED DUPLICATE of bug 20372
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P3 Normal
Assignee: Nobody
URL: http://www.w3.org/TR/SVG/interact.htm...
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-03 11:37 PDT by Eric Seidel (no email)
Modified: 2008-08-13 12:03 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric Seidel (no email) 2007-10-03 11:37:00 PDT
SVG doesn't fire SVGError events on script errors

I'm not sure we care.  I doubt any other browser does.  That said, we should make a test for this an then make an informed decision.

http://www.w3.org/TR/SVG/interact.html#ErrorEvent
Comment 1 Nikolas Zimmermann 2008-08-13 12:03:07 PDT

*** This bug has been marked as a duplicate of 20372 ***