Bug 153587 - [GStreamer] Live Radio website working on webkit1 and not working on webkit2
Summary: [GStreamer] Live Radio website working on webkit1 and not working on webkit2
Status: RESOLVED DUPLICATE of bug 144040
Alias: None
Product: WebKit
Classification: Unclassified
Component: Media (show other bugs)
Version: Other
Hardware: PC Linux
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-28 03:26 PST by Usama Akkad
Modified: 2016-05-24 00:06 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Usama Akkad 2016-01-28 03:26:43 PST
A live radio website is working on Midori 0.5.11 with webkitgtk 2.4.9 and not working with Ephinay 3.14.2 with WebKit 2.10.4 or Surf 0.6 with the same webkit version

http://www.haberturkradyo.com.tr/
Comment 1 Philippe Normand 2016-05-24 00:06:37 PDT
Likely a bug of the aforementioned bug. Please reopen if this isn't the case.

*** This bug has been marked as a duplicate of bug 144040 ***