Bug 15351 - Visited Links not changing color after visit
Summary: Visited Links not changing color after visit
Status: RESOLVED DUPLICATE of bug 4941
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 419.x
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-10-02 22:32 PDT by Sanford Selznick
Modified: 2007-10-03 01:47 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sanford Selznick 2007-10-02 22:32:41 PDT
Using Safari 2.0.4 on Mac OS X 10.4.

0. Visit http://reddit.com/
1. Click a link with option-command to open the link in a new window.
2. Close the new window.
3. The original link clicked is still the original unvisited color.
4. Hover over the link.
5. The link then changes to the visited color.

I'd expect the link to change color the moment it was opened, not wait until it was hovered over.
Comment 1 Mark Rowe (bdash) 2007-10-03 01:11:42 PDT
Does this also happen with a nightly build of WebKit?
Comment 2 mitz 2007-10-03 01:45:00 PDT
(In reply to comment #1)
> Does this also happen with a nightly build of WebKit?

Yes, but I think there is already a Bugzilla entry on this issue.
Comment 3 mitz 2007-10-03 01:47:06 PDT

*** This bug has been marked as a duplicate of 4941 ***