Bug 153458 - REGRESSION(r195559): This change broke the iOS build (Requested by ryanhaddad on #webkit).
Summary: REGRESSION(r195559): This change broke the iOS build (Requested by ryanhaddad...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-01-25 15:36 PST by WebKit Commit Bot
Modified: 2016-01-25 15:39 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r195559 (33.91 KB, patch)
2016-01-25 15:37 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-01-25 15:36:59 PST
http://trac.webkit.org/changeset/195559 broke the build:
This change broke the iOS build (Requested by ryanhaddad on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-01-25 15:37:23 PST
Created attachment 269806 [details]
ROLLOUT of r195559

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ryan Haddad 2016-01-25 15:39:04 PST
Comment on attachment 269806 [details]
ROLLOUT of r195559

Clearing flags on attachment: 269806

Committed r195561: <http://trac.webkit.org/changeset/195561>
Comment 3 Ryan Haddad 2016-01-25 15:39:08 PST
All reviewed patches have been landed.  Closing bug.