Bug 15314 - <img src="Good.svg" alt ="good" /> is broken
Summary: <img src="Good.svg" alt ="good" /> is broken
Status: RESOLVED DUPLICATE of bug 5971
Alias: None
Product: WebKit
Classification: Unclassified
Component: SVG (show other bugs)
Version: 523.x (Safari 3)
Hardware: All All
: P2 Normal
Assignee: Nobody
URL:
Keywords: HasReduction
: 15315 (view as bug list)
Depends on:
Blocks:
 
Reported: 2007-09-28 22:56 PDT by jay
Modified: 2007-09-29 01:19 PDT (History)
0 users

See Also:


Attachments
thunder and rain (215 bytes, text/html)
2007-09-28 22:56 PDT, jay
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description jay 2007-09-28 22:56:06 PDT
HTML img src supports a broad range of image formats.

the attachment is known to work in Opera

this could be especially helpful for including svg inline within emails 


http://www.w3.org/TR/html4/struct/objects.html#h-13.2
Comment 1 jay 2007-09-28 22:56:49 PDT
Created attachment 16444 [details]
thunder and rain
Comment 2 Mark Rowe (bdash) 2007-09-28 23:06:44 PDT
*** Bug 15315 has been marked as a duplicate of this bug. ***
Comment 3 Alexey Proskuryakov 2007-09-28 23:56:19 PDT
Duplicate of bug 5971 (fixed, but disabled on trunk)?
Comment 4 jay 2007-09-29 01:19:42 PDT
#3  oops thanks Alexey

*** This bug has been marked as a duplicate of 5971 ***