Bug 153132 - REGRESSION(r195084): Broke Production build (Requested by ap on #webkit).
Summary: REGRESSION(r195084): Broke Production build (Requested by ap on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 152952
  Show dependency treegraph
 
Reported: 2016-01-15 09:04 PST by WebKit Commit Bot
Modified: 2016-01-15 09:08 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r195084 (195.38 KB, patch)
2016-01-15 09:05 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-01-15 09:04:35 PST
http://trac.webkit.org/changeset/195084 broke the build:
Broke Production build (Requested by ap on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-01-15 09:05:12 PST
Created attachment 269061 [details]
ROLLOUT of r195084

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-01-15 09:08:05 PST
Comment on attachment 269061 [details]
ROLLOUT of r195084

Clearing flags on attachment: 269061

Committed r195133: <http://trac.webkit.org/changeset/195133>
Comment 3 WebKit Commit Bot 2016-01-15 09:08:08 PST
All reviewed patches have been landed.  Closing bug.