Bug 153098 - REGRESSION(r195002): Crashes many/most editing tests (Requested by ap on #webkit).
Summary: REGRESSION(r195002): Crashes many/most editing tests (Requested by ap on #web...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 153040
  Show dependency treegraph
 
Reported: 2016-01-14 09:46 PST by WebKit Commit Bot
Modified: 2016-01-14 09:50 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r195002 (24.72 KB, patch)
2016-01-14 09:47 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2016-01-14 09:46:36 PST
http://trac.webkit.org/changeset/195002 broke the build:
Crashes many/most editing tests (Requested by ap on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2016-01-14 09:47:04 PST
Created attachment 268978 [details]
ROLLOUT of r195002

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2016-01-14 09:50:27 PST
Comment on attachment 268978 [details]
ROLLOUT of r195002

Clearing flags on attachment: 268978

Committed r195059: <http://trac.webkit.org/changeset/195059>
Comment 3 WebKit Commit Bot 2016-01-14 09:50:29 PST
All reviewed patches have been landed.  Closing bug.