Standardize the usage of "branch" vs. "branchName".
Created attachment 268702 [details]
Comment on attachment 268702 [details]
cq- since this patch depends on the patch for bug #152910 and it has not landed as of the time of writing.
Created attachment 268710 [details]
(In reply to comment #3)
> Created attachment 268710 [details]
This patch was not supposed to be uploaded here nor was the original patch supposed to be obsoleted. The webkit-patch command did this erroneously. I've written up a bug to track this erroneous behavior: https://bugs.webkit.org/show_bug.cgi?id=152987
Created attachment 268730 [details]
Comment on attachment 268730 [details]
View in context: https://bugs.webkit.org/attachment.cgi?id=268730&action=review
> + return (!commit.containsBranchLocation || commit.branchName === branchName) && filter(commit);
I had accidentally left this change out of the original patch.