Bug 152125 - [B3] testtestSqrtArgWithEffectfulDoubleConversion tests crash on Linux
Summary: [B3] testtestSqrtArgWithEffectfulDoubleConversion tests crash on Linux
Status: RESOLVED DUPLICATE of bug 152105
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: Other
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-10 06:50 PST by Csaba Osztrogonác
Modified: 2015-12-10 09:20 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Csaba Osztrogonác 2015-12-10 06:50:38 PST
All testtestSqrtArgWithEffectfulDoubleConversion tests crash on Linux.

@Filip or @Benjamin: Could you possibly check if these tests 
crash on OS X too or is it really a Linux specific bug?
Comment 1 Filip Pizlo 2015-12-10 09:20:55 PST
I just noticed this, too. I have a fix in https://bugs.webkit.org/show_bug.cgi?id=152105.

*** This bug has been marked as a duplicate of bug 152105 ***