Bug 151328 - REGRESSION(r192493): This change broke Mac builds (Requested by ryanhaddad on #webkit).
Summary: REGRESSION(r192493): This change broke Mac builds (Requested by ryanhaddad on...
Status: RESOLVED INVALID
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-16 16:06 PST by WebKit Commit Bot
Modified: 2015-11-16 16:15 PST (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r192493 (6.27 KB, patch)
2015-11-16 16:07 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2015-11-16 16:06:52 PST
http://trac.webkit.org/changeset/192493 broke the build:
This change broke Mac builds (Requested by ryanhaddad on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-11-16 16:07:20 PST
Created attachment 265632 [details]
ROLLOUT of r192493

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.