Bug 15130 - the menu tab bar doesn't display correctly
Summary: the menu tab bar doesn't display correctly
Status: RESOLVED DUPLICATE of bug 13980
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://movies.yahoo.com
Keywords: NeedsReduction
Depends on:
Blocks:
 
Reported: 2007-09-01 12:07 PDT by jason hu
Modified: 2007-09-01 13:18 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jason hu 2007-09-01 12:07:37 PDT
the menu tab  bar doesn't display correctly, but it works fine in firefox 2.0
Comment 1 Matt Lilek 2007-09-01 13:18:56 PDT

*** This bug has been marked as a duplicate of 13980 ***