There is typos in test cases in Bug 145924 and those typos hide the bugs.
I will fix typos and separate test case to fix the bug which makes test case fail.
Created attachment 265468 [details]
Comment on attachment 265468 [details]
View in context: https://bugs.webkit.org/attachment.cgi?id=265468&action=review
> - if (!ewk_view_title_get(s_newWindowObject), "Page1")
It's weird this code has been working.
> +TEST_F(EWK2ViewTestNewWindowWithMultipleProcesses, ewk_view_create_window2)
I think it would be good to use more meaningful name rather than window2.
Created attachment 265469 [details]
Comment on attachment 265469 [details]
Clearing flags on attachment: 265469
Committed r192410: <http://trac.webkit.org/changeset/192410>
All reviewed patches have been landed. Closing bug.