Bug 15095 - Allow to disable spell checking using the spellcheck attribute.
Summary: Allow to disable spell checking using the spellcheck attribute.
Status: RESOLVED DUPLICATE of bug 14552
Alias: None
Product: WebKit
Classification: Unclassified
Component: Forms (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P3 Enhancement
Assignee: Nobody
URL: http://developer.mozilla.org/en/docs/...
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-27 13:24 PDT by Thomas Steinacher
Modified: 2007-09-30 01:47 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Steinacher 2007-08-27 13:24:51 PDT
Sometimes spell checking is distracting for the user, e.g. when dealing with e-mail addresses, code, or (in my case) writing an application that allows users to learn words.

It should be possible to disable spell checking in input fields or textareas like in Firefox (see the URL), using the spellcheck attribute:
<input type="text" spellcheck="false">
Comment 1 Frederico Caldeira Knabben 2007-09-30 01:47:59 PDT

*** This bug has been marked as a duplicate of 14552 ***