RESOLVED FIXED 150654
Web Inspector: Rename InspectorResourceAgent to InspectorNetworkAgent
https://bugs.webkit.org/show_bug.cgi?id=150654
Summary Web Inspector: Rename InspectorResourceAgent to InspectorNetworkAgent
Joseph Pecoraro
Reported 2015-10-28 18:36:07 PDT
Rename InspectorResourceAgent to InspectorNetworkAgent. And do some ancillary clean up of related code.
Attachments
[PATCH] Proposed Fix (65.91 KB, patch)
2015-10-28 18:38 PDT, Joseph Pecoraro
no flags
[PATCH] Proposed Fix (66.67 KB, patch)
2015-10-28 18:59 PDT, Joseph Pecoraro
no flags
Joseph Pecoraro
Comment 1 2015-10-28 18:38:09 PDT
Created attachment 264283 [details] [PATCH] Proposed Fix
WebKit Commit Bot
Comment 2 2015-10-28 18:40:10 PDT
Attachment 264283 [details] did not pass style-queue: ERROR: Source/WebCore/inspector/InspectorNetworkAgent.h:79: The parameter name "loader" adds no information, so it should be removed. [readability/parameter_name] [5] Total errors found: 1 in 15 files If any of these errors are false positives, please file a bug against check-webkit-style.
Joseph Pecoraro
Comment 3 2015-10-28 18:59:19 PDT
Created attachment 264286 [details] [PATCH] Proposed Fix
Geoffrey Garen
Comment 4 2015-10-28 19:21:48 PDT
Comment on attachment 264286 [details] [PATCH] Proposed Fix r=me
WebKit Commit Bot
Comment 5 2015-10-28 20:11:04 PDT
Comment on attachment 264286 [details] [PATCH] Proposed Fix Clearing flags on attachment: 264286 Committed r191719: <http://trac.webkit.org/changeset/191719>
WebKit Commit Bot
Comment 6 2015-10-28 20:11:09 PDT
All reviewed patches have been landed. Closing bug.
Note You need to log in before you can comment on or make changes to this bug.