Bug 15007 - Reproducible crash when setting content on image
Summary: Reproducible crash when setting content on image
Status: RESOLVED DUPLICATE of bug 15008
Alias: None
Product: WebKit
Classification: Unclassified
Component: Layout and Rendering (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://macrabbit.com/webkit-bugs/img-...
Keywords:
Depends on:
Blocks:
 
Reported: 2007-08-19 07:44 PDT by Jan Van Boghout
Modified: 2007-08-19 07:50 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Van Boghout 2007-08-19 07:44:34 PDT
Safari will always crash when visiting this page: http://macrabbit.com/webkit-bugs/img-content/

Crash report: http://macrabbit.com/webkit-bugs/img-content/CrashReport.crash.log
Note from user: http://macrabbit.com/webkit-bugs/img-content/CrashReport.note
Comment 1 Jan Van Boghout 2007-08-19 07:50:18 PDT

*** This bug has been marked as a duplicate of 15008 ***