Bug 149442 - Support Custom Pseudo-elements in Shadow DOM
Summary: Support Custom Pseudo-elements in Shadow DOM
Status: RESOLVED DUPLICATE of bug 149443
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-21 18:18 PDT by Ryosuke Niwa
Modified: 2015-09-21 20:37 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryosuke Niwa 2015-09-21 18:18:43 PDT
We should provide a mechanism to define auhtor-defined style parts akin to input element's pesudo elements in WebKit.

See https://github.com/w3c/webcomponents/issues/300
Comment 1 Ryosuke Niwa 2015-09-21 20:37:37 PDT

*** This bug has been marked as a duplicate of bug 149443 ***