Bug 14794 - [gtk] Create the FrameView on the fly FrameLoaderClientGdk::makeDocumentView
Summary: [gtk] Create the FrameView on the fly FrameLoaderClientGdk::makeDocumentView
Status: RESOLVED DUPLICATE of bug 18411
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P2 Normal
Assignee: Nobody
URL:
Keywords: Gtk
Depends on:
Blocks:
 
Reported: 2007-07-27 17:12 PDT by Holger Freyther
Modified: 2008-04-14 06:05 PDT (History)
0 users

See Also:


Attachments
Create FrameView on the fly. (3.64 KB, patch)
2007-07-27 17:13 PDT, Holger Freyther
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Holger Freyther 2007-07-27 17:12:32 PDT
Create the FrameView on the fly as it is required by WebCore.
Comment 1 Holger Freyther 2007-07-27 17:13:47 PDT
Created attachment 15712 [details]
Create FrameView on the fly.

Move the FrameView creation code from WebKitGtkPage to FrameLoaderClientGdk.
Comment 2 Holger Freyther 2007-07-30 12:49:17 PDT
Comment on attachment 15712 [details]
Create FrameView on the fly.

Obsoleted by #14729
Comment 3 Jan Alonzo 2008-04-14 06:05:31 PDT
Hi Holger. Marking this as a duplicate of bug #18411. Please reopen if it is not.

*** This bug has been marked as a duplicate of 18411 ***