Bug 14779 - Mail doesn't respect non-breaking space
Summary: Mail doesn't respect non-breaking space
Status: RESOLVED DUPLICATE of bug 12828
Alias: None
Product: WebKit
Classification: Unclassified
Component: Text (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-27 04:21 PDT by Nicholas Shanks
Modified: 2007-07-27 10:07 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicholas Shanks 2007-07-27 04:21:00 PDT
I was writing an email and wanted to type ‘2,00 €’ with a nbsp character between the final zero and the euro sign. Neither pressing Option–Space nor inserting U+A0 via the character palette caused the whole amount to wrap, and I was left with the euro sign alone on the next line.
Comment 1 mitz 2007-07-27 04:43:08 PDT

*** This bug has been marked as a duplicate of 12828 ***