Bug 14517 - crash at international herald tribune site
Summary: crash at international herald tribune site
Status: RESOLVED DUPLICATE of bug 14425
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P2 Blocker
Assignee: Nobody
URL: http://www.iht.com/articles/ap/2007/0...
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-03 16:29 PDT by tim bates
Modified: 2007-10-05 05:11 PDT (History)
1 user (show)

See Also:


Attachments
crash log (24.93 KB, text/plain)
2007-07-03 16:30 PDT, tim bates
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description tim bates 2007-07-03 16:29:50 PDT
crashes everytime on navigating to url given above
Comment 1 tim bates 2007-07-03 16:30:47 PDT
Created attachment 15378 [details]
crash log
Comment 2 mitz 2007-07-03 23:42:25 PDT
Very similar to bug 14425.
Comment 3 Alexey Proskuryakov 2007-10-05 05:11:17 PDT
Doesn't happen anymore, closing as a duplicate.

*** This bug has been marked as a duplicate of 14425 ***