After more thought and discussion, we should remove mouseForceClick and mouseForceCancelled from DOM force events. mouseForceClick is confusing and redundant. mouseForceCancelled is confusing as it is currently implemented, and all of its functionality can be filled by exisiting events such as mouseup, mouseout, etc. So we could make it implementation make more sense, but then it too would be redundant.
Created attachment 251071 [details]
Thanks Dan! http://trac.webkit.org/changeset/183021