Bug 14358 - CSS parser should generate errors and warnings for the Inspector
Summary: CSS parser should generate errors and warnings for the Inspector
Status: RESOLVED DUPLICATE of bug 9687
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: 523.x (Safari 3)
Hardware: All All
: P2 Enhancement
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-06-24 00:11 PDT by Adam Roben (:aroben)
Modified: 2008-07-19 14:26 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Roben (:aroben) 2007-06-24 00:11:42 PDT
The CSS parser should generate errors and warnings to show in the Inspector, similar to the HTML and JavaScript errors the Inspector already shows. The Inspector itself should already be all set up to show the errors.
Comment 1 Robert Blaut 2008-07-19 13:24:56 PDT
Is it duplicate of bug 9687?
Comment 2 Timothy Hatcher 2008-07-19 14:26:03 PDT

*** This bug has been marked as a duplicate of 9687 ***