Bug 143567 - REGRESSION: Will not display video at theblaze.com
Summary: REGRESSION: Will not display video at theblaze.com
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh Intel OS X 10.10
: P2 Normal
Assignee: Nobody
URL: http://www.theblaze.com/stories/2015/...
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2015-04-09 08:54 PDT by Jim Oase
Modified: 2015-04-14 19:12 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Oase 2015-04-09 08:54:14 PDT
Version 8.0.4 (10600.4.10.7, r182583)  will not display video on this site  http://www.theblaze.com/stories/2015/04/08/i-really-didnt-want-to-write-a-conventional-speech-best-mans-toast-leaves-newly-weds-shocked/
Comment 1 Radar WebKit Bug Importer 2015-04-11 21:50:02 PDT
<rdar://problem/20511712>
Comment 2 Alexey Proskuryakov 2015-04-14 14:57:49 PDT
I cannot reproduce this. IS this with Flash installed, or without?
Comment 3 Jim Oase 2015-04-14 19:05:24 PDT
(In reply to comment #2)
> I cannot reproduce this. IS this with Flash installed, or without?

I had flash installed.   The problem no longer exists with the latest nightly build.
Comment 4 Alexey Proskuryakov 2015-04-14 19:12:09 PDT
Thank you for checking, marking WORKSFORME.