Bug 14356 - DOM view doesn't update when the DOM changes
: DOM view doesn't update when the DOM changes
Status: RESOLVED DUPLICATE of bug 6590
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated)
: 523.x (Safari 3)
: All All
: P2 Normal
Assigned To: Nobody
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-06-23 23:40 PDT by Adam Roben (:aroben)
Modified: 2007-06-24 00:55 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam Roben (:aroben) 2007-06-23 23:40:56 PDT
The Inspector's DOM view doesn't update when the DOM changes. For instance, if a node is added to the document after the Inspector is opened, you will never see it in the DOM view. The DOM view should update dynamically as the DOM changes.
Comment 1 Alexey Proskuryakov 2007-06-24 00:55:08 PDT

*** This bug has been marked as a duplicate of 6590 ***