Bug 14308 - Trying to delete a document from within an active google doc crashes Safari
Summary: Trying to delete a document from within an active google doc crashes Safari
Status: RESOLVED DUPLICATE of bug 13218
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 523.x (Safari 3)
Hardware: Macintosh OS X 10.4
: P2 Major
Assignee: Nobody
URL: http://docs.google.com
Keywords: GoogleBug, NeedsReduction
Depends on:
Blocks:
 
Reported: 2007-06-22 01:50 PDT by Martin Kerz
Modified: 2007-06-23 06:45 PDT (History)
1 user (show)

See Also:


Attachments
Crash report by Martin Kerz. (18.36 KB, text/plain)
2007-06-23 02:35 PDT, Martin Kerz
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Kerz 2007-06-22 01:50:12 PDT
When using Google docs and clicking on File > Delete document in an active document first closes the document window and then crashes Safari.

The file actually gets deleted, btw.
Comment 1 David Kilzer (:ddkilzer) 2007-06-22 10:39:59 PDT
Thanks for the bug report, Martin!  Could you please post the crash log as well?

Comment 2 Martin Kerz 2007-06-23 02:33:56 PDT
(In reply to comment #1)
> Thanks for the bug report, Martin!  Could you please post the crash log as
> well?

Attached it as: crash_report_1.txt
Comment 3 Martin Kerz 2007-06-23 02:35:31 PDT
Created attachment 15193 [details]
Crash report by Martin Kerz.
Comment 4 mitz 2007-06-23 06:45:24 PDT
This is fixed in TOT.

*** This bug has been marked as a duplicate of 13218 ***