Bug 142368 - REGRESSION(r180846): Caused missing image banners in iTunes store pages (Requested by smfr on #webkit).
Summary: REGRESSION(r180846): Caused missing image banners in iTunes store pages (Requ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 141688
  Show dependency treegraph
 
Reported: 2015-03-05 15:54 PST by WebKit Commit Bot
Modified: 2015-03-05 15:59 PST (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r180846 (1.39 KB, patch)
2015-03-05 15:55 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2015-03-05 15:54:50 PST
http://trac.webkit.org/changeset/180846 broke the build:
Caused missing image banners in iTunes store pages (Requested by smfr on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2015-03-05 15:55:19 PST
Created attachment 248013 [details]
ROLLOUT of r180846

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2015-03-05 15:59:18 PST
Comment on attachment 248013 [details]
ROLLOUT of r180846

Clearing flags on attachment: 248013

Committed r181111: <http://trac.webkit.org/changeset/181111>
Comment 3 WebKit Commit Bot 2015-03-05 15:59:24 PST
All reviewed patches have been landed.  Closing bug.