Bug 142223 - `build-webkit --help` is wrong about how to build for the iOS simulator
Summary: `build-webkit --help` is wrong about how to build for the iOS simulator
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: David Kilzer (:ddkilzer)
URL:
Keywords:
: 142222 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-03-03 09:58 PST by Brady Eidson
Modified: 2015-10-09 11:55 PDT (History)
7 users (show)

See Also:


Attachments
Patch v1 (1.51 KB, patch)
2015-03-03 10:05 PST, David Kilzer (:ddkilzer)
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Brady Eidson 2015-03-03 09:58:24 PST
`build-webkit --help` is wrong about how to build for the iOS simulator

It says you should use `build-webkit --simulator`
But that fails.

You should use `build-webkit --ios-simulator`
Comment 1 David Kilzer (:ddkilzer) 2015-03-03 10:05:01 PST
Created attachment 247766 [details]
Patch v1
Comment 2 Csaba Osztrogonác 2015-03-03 10:06:20 PST
Comment on attachment 247766 [details]
Patch v1

rs=me
Comment 3 WebKit Commit Bot 2015-03-03 10:51:13 PST
Comment on attachment 247766 [details]
Patch v1

Clearing flags on attachment: 247766

Committed r180942: <http://trac.webkit.org/changeset/180942>
Comment 4 WebKit Commit Bot 2015-03-03 10:51:17 PST
All reviewed patches have been landed.  Closing bug.
Comment 5 Brian Burg 2015-10-09 11:55:51 PDT
*** Bug 142222 has been marked as a duplicate of this bug. ***