parseFunctionInfo has a whole bunch of out arguments. We should put them all into a struct for better code readability.
Created attachment 245111 [details]
I don't think EWS failures are related to this patch.
Thanks for the review!
Comment on attachment 245111 [details]
Clearing flags on attachment: 245111
Committed r178888: <http://trac.webkit.org/changeset/178888>
All reviewed patches have been landed. Closing bug.