Bug 140652 - [EFL] REGRESSION(r178526): EWK2StorageManagerTest FAILED
Summary: [EFL] REGRESSION(r178526): EWK2StorageManagerTest FAILED
Status: RESOLVED DUPLICATE of bug 141249
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit EFL (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-19 17:52 PST by Hunseop Jeong
Modified: 2015-02-05 16:10 PST (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Hunseop Jeong 2015-01-19 17:52:21 PST
../../Source/WebKit2/UIProcess/API/efl/tests/test_ewk2_storage_manager.cpp:152: Failure
Value of: originData.isSynchronized
  Actual: false
Expected: true
../../Source/WebKit2/UIProcess/API/efl/tests/test_ewk2_storage_manager.cpp:181: Failure
Value of: originData.isSynchronized
  Actual: false
Expected: true
[  FAILED  ] 2 tests, listed below:
[  FAILED  ] EWK2StorageManagerTest.ewk_storage_manager_origins_async_get
[  FAILED  ] EWK2StorageManagerTest.ewk_storage_manager_entries_for_origin_delete
Comment 1 Gyuyoung Kim 2015-02-05 16:10:47 PST

*** This bug has been marked as a duplicate of bug 141249 ***