Bug 138323 - REGRESSION (Subpixel layout): Bubbles don't fit in Bugzilla review page
Summary: REGRESSION (Subpixel layout): Bubbles don't fit in Bugzilla review page
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 528+ (Nightly build)
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Alexey Proskuryakov
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-11-03 13:13 PST by Alexey Proskuryakov
Modified: 2014-11-03 13:19 PST (History)
2 users (show)

See Also:


Attachments
proposed fix (1.42 KB, patch)
2014-11-03 13:15 PST, Alexey Proskuryakov
zalan: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Proskuryakov 2014-11-03 13:13:53 PST
There is one bubble missing in review page. This is because the bubbles are in an iframe that is dynamically resized to fit its content, and we get a rounded width, and so content doesn't fit and gets wrapped.
Comment 1 Alexey Proskuryakov 2014-11-03 13:15:33 PST
Created attachment 240871 [details]
proposed fix
Comment 2 Alexey Proskuryakov 2014-11-03 13:19:40 PST
Committed <http://trac.webkit.org/r175488>.