Bug 13772 - REGRESSION - Bug 3901 re-appears - Wall Street Journal Back list
Summary: REGRESSION - Bug 3901 re-appears - Wall Street Journal Back list
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: History (show other bugs)
Version: 523.x (Safari 3)
Hardware: Mac OS X 10.4
: P2 Normal
Assignee: Nobody
URL: http://wsj.com
Keywords: Regression
Depends on:
Blocks:
 
Reported: 2007-05-18 06:01 PDT by Gibbons Burke
Modified: 2010-10-08 14:02 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gibbons Burke 2007-05-18 06:01:43 PDT
Click on a link to an article from the home page of the Wall Street Journal. Now try to click the Back button to go back to the main page. Safari reloads the article page. You must double-click the back button in order to make the jump.

This was reported and fixed in bug 3901.
Comment 1 Alexey Proskuryakov 2007-08-29 04:58:42 PDT
Works fine for me with r25261 nightly.
Comment 2 Trey Matteson 2007-08-29 09:21:41 PDT
A couple tries at wsj.com with 10.4.10 also work today.  This is the sort of thing that can come and go depending on how the site is doing their ads (with/without frames, with various amounts of redirects).  

FWIW, the SF Chron site (sfgate.com) has recently had a special button at the top of each article for people wanting to go Back in Safari, because of some issue preventing the back button from working as expected.
Comment 3 Mihai Parparita 2010-10-08 14:02:47 PDT
I can no longer reproduce this. Either wsj.com design changes or WebKit code changes fixed this at some point (regarding comment 2, back button issues for sfgate.com were fixed by r25410, perhaps that fixed this too).