Bug 137307 - We should come up with better names for these node types: MovHint, ZombieHint, Phantom, PhantomLocal, Flush
Summary: We should come up with better names for these node types: MovHint, ZombieHint...
Status: NEW
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Normal
Assignee: Filip Pizlo
URL:
Keywords:
Depends on: 137242
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-01 13:06 PDT by Filip Pizlo
Modified: 2015-04-28 12:16 PDT (History)
11 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Filip Pizlo 2014-10-01 13:06:40 PDT
They don't do a good job of conveying what is going on and are a source of confusion for everyone.